Go Back   Mercury Forum - Mercury Enthusiasts Forums > Vehicle Line Up > Sable
Sign in using an external account
Register Forgot Password?
Search


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-31-2007, 09:31 PM
Junior Member
 
Join Date: Jul 2007
Location: United States
Posts: 1
Default


<div style="margin: 5px; background: yellow none repeat scroll 0%; position: absolute; left: 0pt; top: 0pt; z-index: 1000; font-family: arial; font-size: 13px; -moz-background-clip: -moz-initial; -moz-background-origin: -moz-initial; -moz-background-inline-policy: -moz-initial; -moz-border-radius-topleft: 5px; -moz-border-radius-topright: 5px; -moz-border-radius-bottomright: 5px; -moz-border-radius-bottomleft: 5px; opacity: 0.9; display: none;" id="dictdiv"></div><div id="dictaudio"></div>Checking engine light illuminated this afternoon. I went to autozone and they helped me to read code out: P0456 EVAP Leak Monitor Small Leak Detected. Did anyone meet this problem before? And what reason could this be? Thank you.
Reply With Quote
 
 
 
Reply

Tags
2007, code, dictaudio, dictdiv, engine, evap, grand, leak, marauder, marquis, mercury, milan, mountaineer, p0456, po456, small

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 05:40 AM.

Internet Brands, Inc.