Go Back   Mercury Forum - Mercury Enthusiasts Forums > Vehicle Line Up > Grand Marquis
Sign in using an external account
Register Forgot Password?
Search


Reply
 
 
 
 
Thread Tools Search this Thread
  #1  
Old 11-01-2009, 01:06 AM
srch4aresn srch4aresn is offline
Junior Member
 
Join Date: May 2007
Location: United States
Posts: 29
Default airbag beepin maybe? really annoying!

hi all. my mercury is beeping near the airbag and its really annoying. i looked up what it could be and i found out that the airbag will beep in 5 beat increments to tell you theres a problem. what mine doing is like trying to beep 5 times but it sounds like theres a short that is causing it to lose connection and it cracks up. i uploaded what it sounds like

think u need itunes to hear it
http://www.megaupload.com/?d=MOTKX0KR
Reply With Quote
  #2  
Old 11-04-2009, 09:29 PM
Atlas Atlas is offline
Junior Member
 
Join Date: Nov 2009
Posts: 3
Send a message via AIM to Atlas
Default

hey, the same thing happens to me too, it doesn't happen all the time but it does sound exactly the same as yours.
Reply With Quote
  #3  
Old 11-05-2009, 06:55 PM
slymer slymer is offline
Senior Member
 
Join Date: Oct 2008
Location: United States
Posts: 1,361
Default

I've searched high and low on the net for info on the airbag systems. Basically if you have any issues with the system, you're going to have to go to a dealer to get it fixed. Some have shared some info for certain vehicles about certain codes, but nobody seems eager to confirm or deny how to do things to the system. I can't even get a straight answer out of people about what codes the airbag system on a 93 vic uses. My wife's 93 vic occasionally blinks out 23 (usually after a good rain and it's really humid). I've found varying details about what it could be, but each list says it's something different and no list is for the specific car (usually explorers or rangers is what I find). It's like they don't want you to mess with the safety systems.
__________________
Only two things are infinite, the universe and human stupidity, and I'm not sure about the former. -- Albert Einstein

I've abandoned this ship in favor of other forums that actually have active admins.
Peace!
Reply With Quote
  #4  
Old 11-05-2009, 08:06 PM
maxfax3 maxfax3 is offline
Senior Member
 
Join Date: Nov 2008
Location: United States
Posts: 232
Default

The beeps occur when there is a fault and the airbag light is inoperative.. Airbag codes are retrieved by counting the flashes of the airbag light, except on some of the newer stuff... What year is your car...

Slymer, Code 23 = Safing Sensor Input Feed/Return Circuit Open...

The safing sensor is the one behind the kick panel on the driver side, here's the diagnostic rundown.....

http://i295.photobucket.com/albums/m...c/ab23xps1.jpg
http://i295.photobucket.com/albums/m...c/ab23xps2.jpg
__________________
97 Sable LS w/Duratec 3.0 Going Going GONE!!! | 96 Grand Marquis LS | 89 Cougar LS 6.5L | 91 Crown Vic LX | 81 VW Rabbit L VeggieDiesel | 79 Lincoln Continent 7.5L RIP Baby | 78 MustangII 289EFI | 77 Dodge Aspen Slant Six Turbo EFI | 1968 Harley Davidson "D" Golf Cart | and probably a few more toys before I die...

Last edited by maxfax3; 11-05-2009 at 08:09 PM.
Reply With Quote
  #5  
Old 11-06-2009, 05:44 PM
slymer slymer is offline
Senior Member
 
Join Date: Oct 2008
Location: United States
Posts: 1,361
Default

thanks. Maybe just a wire harness contact that needs cleaning then. Is it safe to disconnect the safing sensor without diabling the system? If not, how exactly would one disable the system?
__________________
Only two things are infinite, the universe and human stupidity, and I'm not sure about the former. -- Albert Einstein

I've abandoned this ship in favor of other forums that actually have active admins.
Peace!

Last edited by slymer; 11-06-2009 at 05:51 PM.
Reply With Quote
  #6  
Old 11-06-2009, 09:31 PM
maxfax3 maxfax3 is offline
Senior Member
 
Join Date: Nov 2008
Location: United States
Posts: 232
Default

It could just be the connection, but don;t ruel out the sensor.. My '91 CV acts about the same and has a code fro a front impact sensor.. The terminals and wiring seem fine, I suspect the sensor itself is fruity...

I have connected and disconnected compontents of the airbag system without disarming and never had a problem, but in reality it's not a real great idea..

To disarm just unhook your battery for about 5-10 mins.. Ford says to also disconnect the airbags themselves but once the battery is disconnected and the backup battery is drained you'll be fine...
__________________
97 Sable LS w/Duratec 3.0 Going Going GONE!!! | 96 Grand Marquis LS | 89 Cougar LS 6.5L | 91 Crown Vic LX | 81 VW Rabbit L VeggieDiesel | 79 Lincoln Continent 7.5L RIP Baby | 78 MustangII 289EFI | 77 Dodge Aspen Slant Six Turbo EFI | 1968 Harley Davidson "D" Golf Cart | and probably a few more toys before I die...

Last edited by maxfax3; 11-06-2009 at 09:33 PM.
Reply With Quote
  #7  
Old 11-09-2009, 09:56 PM
014EVER 014EVER is offline
Member
 
Join Date: Jan 2008
Location: United States
Posts: 30
Default

Strange you guys would be talking about this: My 01 needs a "occupant weight sensor" on the passenger side.... Its giving the 1-9 code on the dash...anybody know where I could get one and/or install? I am trying to avoid the dealer...............I avoid them like the plague
Reply With Quote
  #8  
Old 11-10-2009, 01:23 AM
maxfax3 maxfax3 is offline
Senior Member
 
Join Date: Nov 2008
Location: United States
Posts: 232
Default

I don;t blame you one bit!

Ebay, or some of the other vendors on the web may have them.. You may also want to do a search for "Ford Parts Direct" They are ford dealers selling parts at a discounted price via the web..

AS far as replacing one of those that's a different story.. Basically you have to tear the whole seat apart (the cover, the foam, etc) and I *think* they have to be calibrated after installation... I've never personally replaced one, but I guess they are a real PITA.. Inspect the wiring under that seat closely, maybe you'll get lucky and something may have just damaged that....
__________________
97 Sable LS w/Duratec 3.0 Going Going GONE!!! | 96 Grand Marquis LS | 89 Cougar LS 6.5L | 91 Crown Vic LX | 81 VW Rabbit L VeggieDiesel | 79 Lincoln Continent 7.5L RIP Baby | 78 MustangII 289EFI | 77 Dodge Aspen Slant Six Turbo EFI | 1968 Harley Davidson "D" Golf Cart | and probably a few more toys before I die...
Reply With Quote
  #9  
Old 11-10-2009, 05:32 PM
014EVER 014EVER is offline
Member
 
Join Date: Jan 2008
Location: United States
Posts: 30
Default

thanks Max...
I called the dealer just to check the price($221) and he said they are not made anymore..... So I have got to find the problem.. I did a quick check under the seat and there is a hanging connector but there is no where to connect it( would it be some kind of diagnostic connector under there?) I'm going to look again i'm also going to take picture and post it.....
Reply With Quote
  #10  
Old 11-12-2009, 04:16 PM
014EVER 014EVER is offline
Member
 
Join Date: Jan 2008
Location: United States
Posts: 30
Default

As I did some internet research...It may not be the sensor I wrote about..Code 19 has different meanings... I'm stuck while still avoiding the dealer
Reply With Quote
Old 11-12-2009, 04:16 PM
 
 
 
Reply

Tags
10, 1993, air, airbag, bag, beeping, capri, code, codes, crown, ford, mecury, mercury, noise, system, victoria

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 05:47 PM.

Internet Brands, Inc.