Cougar Discuss all years of the Mercury Cougar here...

Heating Problems

  #1  
Old 12-03-2008, 02:10 PM
Junior Member
Thread Starter
Join Date: Dec 2008
Location: United States
Posts: 1
Default

I have a 1997 Mercury Cougar with 150k Miles on it, the heating doesn''t work. I turn it on and it only blows out cold air. THe Fan works but it doesn''t blow out hot air. THe same thing for MY defrost. Can anybody help me?
 
  #2  
Old 12-04-2008, 10:03 PM
Senior Member
Join Date: Oct 2008
Location: United States
Posts: 1,361
Default

check the ductwork. make sure there''s not a bag up against the heater core. you may also need to take out the heater core and make sure it''s actually flowing coolant through it. If there''s no flow, it''ll never warm up to be able to supply heat. If it''s like my MGM and has a vacuum controlled valve to cut off the flow to the heater core, you''ll have to check out the vacuum lines to make sure they''re all working right. There''s a lot of possibilities for this issue. Happy hunting [img]smileys/smiley5.gif[/img]
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
itwasntme
General Tech Help
0
10-18-2012 03:48 PM
NH_USA
Sable
1
11-15-2010 08:49 PM
ANAG
Cougar
2
11-24-2008 12:42 AM
pdman
Grand Marquis
14
10-21-2008 05:17 PM
nhamdan
Villager
2
01-18-2006 01:43 AM


Thread Tools
Search this Thread
Quick Reply: Heating Problems


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.