General Tech Help Good at troubleshooting? Have a non specific issue? Discuss general tech topics here...

none start

  #1  
Old 12-05-2005, 08:15 PM
Junior Member
Thread Starter
Join Date: Dec 2005
Location: United States
Posts: 5
Default

i have a 2000 stick cougar and when i got the car it needed a key, since i am a dealer! well the key $220.00 bucks, so now the engine is warped and the rings are galded and the plastic parts on the moter is melted. so i buy a head on ebay and shop for the rest$$$ guess what,, bad head, dad says put a moter in it!!! done that$$$ now it wont start?
i take it to the dealer $$$$$ they cant figer out why it aint firing??? its not the key, they checked that, and also the programmed 2 more to make sure, they sayd "sorry" and i said,, im going to have to come get my car before i get in deep $$$ since there wanting five more hundred $$$. so i replaced "every" part on the moter!!! nothing helps! the moter just want fire? is it the brain? sheesh, i am begging someone please help me, ive checked the wiper position and changed the coil, i seen this coil working beforehand,still no fire?
 
  #2  
Old 12-06-2005, 01:19 PM
Senior Member
Join Date: Oct 2004
Location: United States
Posts: 132
Default

Since you say you are a dealer, have the "techs" check the PATS system.
 
  #3  
Old 12-06-2005, 11:06 PM
Junior Member
Thread Starter
Join Date: Dec 2005
Location: United States
Posts: 5
Default

ok i buy cars at an aution for "dealers only" which would mean i build recked car's, the type of dealer i am uses a frame machine to make my money. in my area i am one of the few that does this! the problem is that i run a small time buisness which i dont sell but about 20 cars a year, the chiped key cars is a new thing for the "builders" in my area,after i worked on the car today i noticed that the theft lite would stay on 3 seconds after you turned the key to the "on" position! when you provided fire to the starter using the key the theft like would not be on "if" the battery was at its 100% "peak" therfor if the batt was low the theft light would be on when starting! no matter what, there is "still no fire" to the coil, i just thought this would be the proper place to ask the question, sorry bout the other post!!!!
 
  #4  
Old 12-07-2005, 11:04 AM
Senior Member
Join Date: Oct 2004
Location: United States
Posts: 132
Default

Istill say its the PATS getting confused with computers on engine swap
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
tiffany21074
General Tech Help
1
05-10-2006 03:52 PM
djs297
Sable
5
05-09-2006 06:04 PM
Blown2002
Mountaineer
2
04-22-2006 05:39 AM
Spattie
Grand Marquis
1
02-27-2006 10:38 PM
mommykaren
General Tech Help
2
01-17-2006 02:35 PM


Thread Tools
Search this Thread
Quick Reply: none start


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.