General Tech Help Good at troubleshooting? Have a non specific issue? Discuss general tech topics here...

Several small

  #1  
Old 09-15-2006, 06:28 PM
Junior Member
Thread Starter
Join Date: Sep 2006
Location: Canada
Posts: 2
Default



I have a 96 V6 Mystiqueand have recently encountered a few small annoyances.


First, my rear window defrost does not come on anymore. I press the button but the light does not come on and the window still remains frosted.


Second, my intermittent wipers no longer work. My wipers in general do but the intermittent function does not.


Third, the chime no longer sounds when the keys are in the ignition and the door is open.


All three of these seemed to happen around the same time so I think they may be linked together (fuse perhaps) but any help would be appreciated.
 
  #2  
Old 11-21-2006, 09:17 PM
Member
Join Date: Apr 2006
Location: United States
Posts: 41
Default



I think you might be right about the fuse. Your owner's manual should tell you what features run on which fuses. If you don't have an owner's manual, it shouldn't be that difficult to run through all of them and check them. I doubt the wiper problem is fuse related though. with part of it working and part not, I would guess it is a problem with the switch. The only way to fix that would be to replace it.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
cheka
Off Topic
0
04-18-2013 06:31 PM
nehu
Off Topic
0
04-18-2013 05:50 PM
socool
Sable
7
03-10-2011 02:59 AM
lubinshan
Audio/Visual Electronics
0
07-22-2006 02:29 AM


Thread Tools
Search this Thread
Quick Reply: Several small


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.