Sable Discuss the Mercury Sable here...

00 Sable, Misfire/Sputtering

  #1  
Old 11-03-2010, 07:47 AM
Junior Member
Thread Starter
Join Date: Nov 2010
Posts: 1
Default 00 Sable, Misfire/Sputtering

I have a 2000 Sable. I bought it in February 10, the guy told me that it sputtered in the morning and needed to be warmed up. We had the pcv valve replaced by recommendation of the mechanic and that did not fix the problem. When it started to warm up outside, the sputtering stopped... The service engine light had come on and I had it inspected in June 10, they reset my computer and the light went off. I was told to drive 60 miles, and if the light did not come back on I would pass my emissions test. It did not come back on until September 10... Now that it is cold again, my engine is sputtering pretty bad. To the point that I have to hold my foot on the gas for about 10 mins. straight or it will turn off. It has been in the 30's in the morning, so I do think that this has made the sputtering worse. A couple months ago when I turned my car on, the light was flashing and then stopped. This morning the same thing happened, so I got the manual out and read that a flashing light means there is a misfire... At a cold start, the sputtering feels like the car may be running out of gas, as well as the interior and headlights dimming. I am going to get a tune up, new spark plugs, and try some fuel injector cleaner, but do you have any tips or suggestions? I paid $4500 for the car and I have already put money into it... I am concerned that I will have to pour a ton of money into it to get it running right, and I just don't have it. I would love to hear someones take on this... Thanks so much!
 
  #2  
Old 11-03-2010, 11:04 PM
Member
Join Date: Nov 2010
Location: Kansas
Posts: 54
Default

Did they tell you what DTC codes were logged before they reset it? What engine do you have; the Vulcan or the Duratech 24 valve? Are you experiencing any other problems after the engine is warmed up (hesitation, rough idle, stalling, etc)? There are many things that it could be, but we really need more information. The IAC valve has caused similar problems. Also, the MAF sensor could be the culprit.
 
  #3  
Old 11-13-2010, 02:29 AM
Junior Member
Join Date: Nov 2010
Posts: 10
Default

Ipod interface for ford radios, full control.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
murasakinamida
Sable
2
07-05-2016 06:27 PM
Jimmyaf
Sable
1
02-09-2012 06:35 PM
Wmtitan024
General Tech Help
1
06-01-2011 09:43 AM
Wmtitan024
Grand Marquis
3
03-19-2011 11:03 AM
aircourt
Sable
5
04-21-2009 04:16 PM


Thread Tools
Search this Thread
Quick Reply: 00 Sable, Misfire/Sputtering


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.