General Tech Help Good at troubleshooting? Have a non specific issue? Discuss general tech topics here...

97 sable starts missfiring then overheats

  #1  
Old 01-14-2009, 12:44 PM
Junior Member
Thread Starter
Join Date: Aug 2008
Location: United States
Posts: 4
Default


We were driving my girlfriends 97 sable yesterday, and it started missing. At first just a little, then it got so bad the car would not go and started to overheat. She let it sit for a few minutes, started back up and ran fine for a bit, then same thing. She had to pull over and let it cool down several times before she got it home. The ignition system has been neglected, that was my first thought, but why is it overheating? The temperature dropped below the teens the night before, wondering if that had something to do with it egr valve have anything to do with it? that cade comes up on diagnostic.
Edited by: caveman
 
  #2  
Old 01-14-2009, 03:23 PM
Senior Member
Join Date: Oct 2008
Location: United States
Posts: 1,361
Default

if there''s a warped head that''s lifting from the gasket it would cause this. When cold, it may seal, but after warming up, it will lift and cause serious trouble. Do check the wires though. if they''re not conducting good, they may not fire well. The overheating makes me think it''s the warped head though.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
shaylor
Mountaineer
0
07-22-2014 02:39 PM
rbl_at_home
Grand Marquis
5
08-23-2012 03:13 AM
SnakeStyles
Sable
4
02-13-2011 11:39 PM
eubank
General Tech Help
0
07-24-2007 10:27 AM
MN250R1
Sable
3
07-16-2005 11:45 PM


Thread Tools
Search this Thread
Quick Reply: 97 sable starts missfiring then overheats


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.