General Tech Help Good at troubleshooting? Have a non specific issue? Discuss general tech topics here...

Cold start problem '92 Sable

  #1  
Old 01-12-2010, 01:54 PM
Junior Member
Thread Starter
Join Date: Jan 2010
Posts: 1
Angry Cold start problem '92 Sable

My '92 Sable won't start below 20 degrees. Above that the vehicle starts and runs fine. Below 20 the engine just cranks and cranks-- sputters but won't start. Anyone???
 
  #2  
Old 01-13-2010, 11:01 AM
Senior Member
Join Date: Oct 2008
Location: United States
Posts: 1,361
Default

it might be trying to run too rich to warm it up. check the throttle body and idle air control motor to see if there's carbon build up that would block all air if the IAC is completely closed. (engine off, take the air intake hose off the throttle body and open the flapper. if it's all black, get some carb/throttle body cleaner and follow the directions to clean the carbon off.)
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Henrythe12th
MF Help & Suggestion Center
0
03-27-2013 01:30 PM
JohnK
Grand Marquis
3
04-07-2010 01:08 PM
tthcare
Sable
3
01-15-2010 03:21 PM
4cbuck
Villager
1
02-22-2007 09:21 PM
midlf
Grand Marquis
2
02-05-2007 04:30 PM


Thread Tools
Search this Thread
Quick Reply: Cold start problem '92 Sable


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.