General Tech Help Good at troubleshooting? Have a non specific issue? Discuss general tech topics here...

Poping noise!

  #1  
Old 03-31-2012, 10:34 PM
Junior Member
Thread Starter
Join Date: Mar 2012
Posts: 1
Default Poping noise!

i have a 2002 mercury mountaineer v6 awd. i recently have had an alignment and all 4 ball joints replaced. when i finally got the truck back it starts making this really loud pop noise when i would turn hard left. then few days later would make the same noise going left or right. and now i was stopped at a light, i accelerated and heard 3, 4 loud poping sounds in a row. it does it less if i accelerate slower but still does it once in a while even then. i got the ball joints check and they are fine. another thing i heard is that all the tires need to be the same, before all this i got a flat tire and the only place close to me was a sears auto center. i had to buy a new tire for the back right side leaving the other three tires used, could this be making the noise? the noise sounds like its comming from under the driver side flooor near the front tires but i can hear it on the passanger side. any ideas?
 
  #2  
Old 04-10-2012, 12:01 PM
Junior Member
Join Date: Jun 2011
Location: Massachusetts
Posts: 13
Default

After a bit of research on the Internet I noticed that there are a few other people experiencing the same things that you are. After a bit of reading into the posts and threads on various other forums; it may be an issue with your Mountaineer's transfer case.

If you'd like to view that source, please Click Here.

Hope your issue gets resolved!
 

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.