Mountaineer Discuss the Mercury Mountaineer here...

02 Mountaineer

  #1  
Old 07-23-2009, 07:12 PM
Junior Member
Thread Starter
Join Date: Jul 2009
Posts: 1
Default 02 Mountaineer

When turning of the ignition on my Mountaineer, it has a sound that reminds me of a fan winding down. One mechanic said it was just that the fan. Another said it was the plastic intake valves leaking. Has anyone else had this problem?
 
  #2  
Old 07-23-2009, 07:54 PM
Senior Member
Join Date: Oct 2008
Location: United States
Posts: 1,361
Default

does it do this as well when the engine is still cool? (start it up for a moment, rev it once, turn it off)

If it still has the sound, then it probably is a intake or vacuum leak somewhere. If it only does it after running the A/C then it may just be the A/C system equalizing through the expansion valve.
 
  #3  
Old 07-25-2009, 11:49 PM
Senior Member
Join Date: Apr 2005
Location: United States
Posts: 859
Default

You should open your hood and see if you can confirm or eliminate the fan as the noise maker.
 
  #4  
Old 08-24-2009, 04:08 PM
Junior Member
Join Date: Aug 2009
Location: Cyprus
Posts: 3
Default 02 Mountaineer

I just bought a 1997 Mountaineer. The mechanic said nothing was wrong with it. Im just wondering if theres anything you found particularly good or bad about it?
 

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.