Mountaineer Discuss the Mercury Mountaineer here...

Dual Media Audo System problem

  #1  
Old 03-16-2005, 03:53 PM
Junior Member
Thread Starter
Join Date: Mar 2005
Location: United States
Posts: 3
Default

Last night when I was driving around I had a CD in the deck. Nothing seemed wrong since I could change tracks, adjust the volume, etc. A few hours afterwards when I was done driving I tried to switch out the CD, but it wouldn't let me. It ejected my previous CD without a problem, but wouldn't even take the new one. I know I had the CD label up like I'm supposed to, the CD is in good condition, and there wasn't anything else wrong with it. What really got me about the situation is that fact that no display shows up anymore. I can listen to the radio still and surf through the stations, but no freqs, volume, etc. shows up on the display. Hell, even the lights for the buttons don't light up. I checked the fuse for the radio and it was fine. Any ideas?
 
  #2  
Old 04-11-2005, 06:13 PM
Member
Join Date: Apr 2005
Location: United States
Posts: 41
Default

you plobably turned it off,by swiching the interier light on try turning that roler all the way up and down, to it at night and you should see what happens
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jarnex
Off Topic
0
10-28-2013 09:55 AM
merjay
Off Topic
0
10-11-2013 05:05 PM
jareks
Off Topic
0
09-30-2013 08:39 PM
usagequick
New Member Area
0
07-09-2013 03:21 AM
blueknigh205
General Tech Help
2
01-28-2006 12:42 AM


Thread Tools
Search this Thread
Quick Reply: Dual Media Audo System problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.