Sable Discuss the Mercury Sable here...

AC not working - compressor clutch not activating

  #1  
Old 05-27-2012, 09:03 AM
Junior Member
Thread Starter
Join Date: May 2012
Posts: 1
Default AC not working - compressor clutch not activating

1999 Sable 3.0 DOHC
AC isn't working.
Charged system.
Compressor clutch not kicking in.

Should I first short the low pressure (small diameter line) sensor (not sure where it is)?

Is there a high pressure sensor also that may prevent the clutch to kick in (in case I either overcharged, or not enough)?

On some of my cars, there is an outside air temperature sensor; if the sensor reads below a certain temperature, the compressor does not kick in either. Is something like that on the car as well? If so, where is it located?

Note: outside temperature show temps way too low. Could a bad outside sensor cause the malfunction of the AC system?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
macmadmax
Grand Marquis
1
03-27-2010 07:46 AM
2000GMLS
Grand Marquis
2
06-27-2009 07:57 PM
AckPacket
General Tech Help
1
07-01-2008 01:18 AM
mano
Grand Marquis
5
06-28-2008 07:37 PM
boa279
Cougar
4
07-26-2007 12:02 PM


Thread Tools
Search this Thread
Quick Reply: AC not working - compressor clutch not activating


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.