Sable Discuss the Mercury Sable here...

Crazy cig lighter and 12v outlet

  #1  
Old 01-20-2009, 01:27 PM
Junior Member
Thread Starter
Join Date: Jan 2009
Location: United States
Posts: 10
Default



I have a 2000 LS Premium<xml><w:word><wunctuationkerning><w:valid ateagainstschemas><w:compatibility><w:breakwrapped tables><w:snaptogridincell> wagon. I recently just purchased the vehicle and I love it. I am having a problem with the cig lighter and 12v outlet both of which do not work. I have checked the fuse and it''''''''s good. I read a couple different forums that say the to replace the receptacle. But for both to be out at the same time and not blow the fuse seems odd to me. any help?</span>
</w:snaptogridincell></w:breakwrappedtables></w:compatibility></w:validateagainstschemas></wunctuationkerning></w:word></xml>Edited by: mabney007
 
  #2  
Old 01-20-2009, 06:10 PM
Senior Member
Join Date: Oct 2008
Location: United States
Posts: 1,361
Default

the cig lighter in my MGM works for the cig lighter, but not for 12V accessories. it''s rather rusted though, which is probably why. if yours don''t look gunked up or rusted/corroded, then check the wires going to them. make sure they''re connected securely. if an aftermarket stereo was installed, there''s no telling what kind of mess was left back there and what things weren''t plugged back in.
 
  #3  
Old 01-20-2009, 06:21 PM
Junior Member
Thread Starter
Join Date: Jan 2009
Location: United States
Posts: 10
Default

they both look good I even brushed them out with a wire brush to make sure the contacts weren''t trashy. I am going to pull both out to check wires and check with a meter to see if I am getting power to the wires. I don''t think this one had an aftermarket stereo in it. I have the sable with the digital a/c controls and you can''t find a aftermarket install kit for it and I don''t see any signs of having a head unit mounted anywhere else in the car, underdash, glovebox, or center console. I will post once I track down the culprit. It was just odd that both are out at the same time if it''s faulty outlets hopefully its just a disconnected wire. Thanks for the help!
 
  #4  
Old 01-21-2009, 05:57 PM
Senior Member
Join Date: Oct 2008
Location: United States
Posts: 1,361
Default

check the ground wires too... if they''re both in the dash, the ground lines may have come lose (usually bolted to something metal).
 
  #5  
Old 02-12-2009, 03:26 PM
Junior Member
Thread Starter
Join Date: Jan 2009
Location: United States
Posts: 10
Default

Ok finally got the power restored. Pulled the stereo and started checking wires and sure enought the main plug was just hanging there. Plugged it back in and haven''t had a problem yet.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
frtillman
Grand Marquis
0
07-05-2010 01:01 PM
ref2coach
Mystique
1
12-09-2009 09:31 PM
PCFree50
Capri
4
12-08-2008 01:49 PM
JLVT
Mariner
1
10-07-2007 05:07 PM
Flominator
General Tech Help
0
07-22-2006 09:32 AM


Thread Tools
Search this Thread
Quick Reply: Crazy cig lighter and 12v outlet


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.