Sable Discuss the Mercury Sable here...

No running light on 97 sable

  #1  
Old 07-22-2009, 03:24 PM
Junior Member
Thread Starter
Join Date: Apr 2009
Location: Canada
Posts: 23
Default No running light on 97 sable

Hi slymer, i was wondering if you would have any ideas why my running lights, (headlights) arent comming on when the car is running. i never noticed it untill today. I assume this car has them. i had a 97 tauris wagon exactly the same parts and it had the running lights. just wondering if you or anyone else had any ideas why they werent on. thanks ahead
 
  #2  
Old 07-23-2009, 08:16 PM
Senior Member
Join Date: Oct 2008
Location: United States
Posts: 1,361
Default

if you're talking about daytime running lamps, then it may not have the option. I'm not sure if anything other than fleet vehicles ever actually had that option. If it does have them though, you may check the parking brake to see if there's a sensor on it that may have gone bad since I've seen some systems that use that to disable the running lights when the e-brake is engaged. You might need to check with the a dealer to find out if that's actually an installed option on your car first though.
 
  #3  
Old 07-24-2009, 08:32 AM
Junior Member
Thread Starter
Join Date: Apr 2009
Location: Canada
Posts: 23
Default

Hi slymer, oky doky i will check it out. I thought that maybe it might have remotely had something to do with the rough running at times. thanks for the info you supplied. have a good weekend
 
  #4  
Old 07-24-2009, 10:26 PM
Senior Member
Join Date: Apr 2005
Location: United States
Posts: 859
Default

My 1997 Sable didn't have DRL's.
 
  #5  
Old 07-25-2009, 11:58 PM
Senior Member
Join Date: Apr 2005
Location: United States
Posts: 859
Default

One more thing, most DRL's don't engage until the car is taken out of park. So it would be hard to notice.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Haydad
Sable
1
07-04-2016 01:30 PM
zoman1719
Sable
2
02-23-2015 03:47 AM
srch4aresn
Grand Marquis
0
05-28-2010 12:24 PM
dasmin14
Sable
8
06-11-2009 02:45 AM
Cephus
Sable
4
09-19-2006 04:02 PM


Thread Tools
Search this Thread
Quick Reply: No running light on 97 sable


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.