Sable Discuss the Mercury Sable here...

Stalling at stops

  #1  
Old 04-06-2011, 04:44 PM
Junior Member
Thread Starter
Join Date: Mar 2011
Posts: 3
Default Stalling at stops

The map sensor and tps sensor got my car running again. It's running good, except when I stop. The idle starts jumping up and down, then it stalls unless i touch the gas pedal. It will stall in drive and in neutral. I took it to the mechanic, got a tune up, plugs, wires, distr cap and rotor. It only does this after the car warms up. It did sit for a few months. Could this just be bad gas working it's way out? It's not throwing any codes, and there are no vacuum leaks. It's a 90 mercury sable, 3.0 engine, 53k orig miles. I was thinking bad gas, fuel filter, or some air sensor... Can someone point me in a direction? Thanks
 
  #2  
Old 04-23-2011, 12:00 PM
Junior Member
Join Date: Mar 2011
Location: PA all day...
Posts: 22
Default

I'm having a similar issue, unfortunately I can't shed any light on this matter. I'm leaning towards a fuel delivery issue of some sort. I think I'm gonna take the merc to the dealer for the diag then do the repairs myself. I don't have access to any pressure testers and tools like that anymore...
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
98mountianeer
Mountaineer
12
05-16-2016 06:39 AM
92Mercury
Grand Marquis
6
11-18-2007 09:05 AM
jinroh
Grand Marquis
1
04-14-2007 11:38 AM
luy123
New Member Area
0
06-10-2006 09:34 PM
marinodx13
Grand Marquis
0
05-25-2005 12:14 AM


Thread Tools
Search this Thread
Quick Reply: Stalling at stops


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.