Sable Discuss the Mercury Sable here...

Transmission problem

  #1  
Old 03-04-2013, 07:37 PM
Junior Member
Thread Starter
Join Date: Mar 2013
Posts: 4
Exclamation Transmission problem

I have a 2001 Mercury Sable 8th digit vin# S automatic 3.0 V6. The problem is the transmission goes into 1st gear and reverse but doesn't change into 2nd? I lifted the car and was able to notice that it would shift into another gear but wasn't sure which one it was. The transmission doesn't slip when in 1st or reverse. The fluid is pink and not burnt and at the right level. Today I pulled the side cover off of the transmission and checked the solenoids. 1-2 seemed a little sluggish when I tested it. 2-3 and 3-4 seemed a little better than 1-2. The torque converter clutch solenoid didn't sound anything like the shift solenoids but I'm thinking that its good because the transmission does shift in and out of 1st and reverse and doesn't slip. Question is, could I be wrong about the torque converter clutch solenoid? Or does anyone have any ideas that I haven't thought about?
 
  #2  
Old 03-08-2013, 07:57 PM
Junior Member
Thread Starter
Join Date: Mar 2013
Posts: 4
Exclamation Help me please!!!!!!

2001 Mercury Sable 3.0 automatic. I replaced solenoid 1-2 and put the transmission back together. I took it for a test drive and the yellow triangle light came on flashing. I scanned the car and the scanner told me that the pressure control solenoid and torque converter clutch solenoid where not working but the car shifted into second gear this time. I took everything back apart and this time replaced all the solenoids. Cars back together now, no yellow triangle light this time but the transmission is doing the same exact thing as before, not shifting out of 1st gear? Can anyone please help???!!!??!!?!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Paul Sharpe
Grand Marquis
1
04-28-2018 01:19 PM
96 Villager
Villager
0
09-01-2014 09:01 AM
JSanchez830
Grand Marquis
4
06-28-2012 06:31 PM
New Mercury Owner
Mystique
5
10-06-2009 04:44 PM
mady1960
Mountaineer
1
05-22-2009 04:34 PM


Thread Tools
Search this Thread
Quick Reply: Transmission problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.