Tracer Discuss the Mercury Tracer here...

Losing power once shifted into Overdrive

  #1  
Old 10-30-2007, 08:45 PM
Junior Member
Thread Starter
Join Date: Oct 2007
Location: United States
Posts: 1
Default



I have a 1993 Mer Tracer 1.9Wagon while driving at 40-45 mph (just before overdrive kicks in) check engine light comes on and then once shifted into overdrive vehicle looses power and slows down on own.and if you try to keep speed constant itstarts lunging back and forth like somethings pluged, which confuses me cause its so constant with the engine light.Must step on gas to passing gear to build up speed agian only for it do it agian and agian.New plugs,wires,coil,and another thing trying to locate egr valve and seems to not have one, and im told it should, but why cant i find it? Not even any evidence there WAS one?


Please any answers or suggestions would help!
 
  #2  
Old 01-18-2008, 08:11 PM
Super Moderator
Join Date: Jan 2008
Location: United States
Posts: 543
Default

you will be looking for this part on your engine.

http://www.racepages.com/parts/egr_valve/tracer.html

being only a problem with your car issue. have you checked your transmission fluid and changed the filter? another thing is it could be the fuel filter since it causes weird problems when at highway speeds and accelerating.
 
  #3  
Old 01-26-2008, 01:39 AM
Senior Member
Join Date: Apr 2005
Location: United States
Posts: 859
Default

You need to bring it to a tranny shop and see what the transmission codes are being sent to the computer. Because it is definetley not an engine problem. Meanwhile, use Drive or 3RD gear to avoid the the constant downshift annoyance. Don't drive over 45 or 50 m.p.h. while in 3RD gear. Another thing you can do for now is make sure the tranny has the correct amount of fluid. Do a reading of the transmission dipstick when the car is running, and at operating temp.(15 or 20 min. of driving or idling) Add if needed. Then actually smell the fluid that is on the dipstick when you check it. It should be a good color red (not brownish) and you'll know when you smell it, if it is burnt. Hopefully it is not a major tranny problem. Let me know. P.S. Does the car have a push button for O.D. or gear selection? And does the check engine light come on EVERY time it is about to go into O.D.?Edited by: conan312
 
  #4  
Old 08-16-2008, 11:11 PM
Senior Member
Join Date: May 2008
Location:
Posts: 455
Default



Listen to conan. he is our top guy here. Best of the best on this forum.I fully agree with him. not only does he know how to fix everything, he is a classy guy.


Great job once again conan!!! keep up the gret work.





P.s. you forgot to tell him to taste the trans fluid from the dipstick to see if it is really bad or if the fluid is just pretending to be bad.


 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
altrese
Off Topic
0
05-18-2013 11:49 AM
walnut777
Grand Marquis
3
02-28-2010 07:10 PM
appleladynd
Sable
3
02-15-2010 05:46 PM
White Knight
Sable
1
07-30-2008 06:21 AM
jason sereiko
Grand Marquis
0
05-13-2008 08:35 PM


Thread Tools
Search this Thread
Quick Reply: Losing power once shifted into Overdrive


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.