General Tech Help Good at troubleshooting? Have a non specific issue? Discuss general tech topics here...

1991 mercury capri starting problem i cant figure out

  #1  
Old 09-11-2013, 09:07 PM
Junior Member
Thread Starter
Join Date: Sep 2013
Location: mn
Posts: 2
Default 1991 mercury capri starting problem i cant figure out

my 1991 mercury capri non turbo has 104k on it. at first it would start to pop off then die and crank without popping off again. then you could shut it off and wait for 5 minutes then do it all over again. by passed injector shut off cause it was getting constant spark, and with the injector shut off still did same thing. would start to pop off then die. replaced fuel pump because it was weak. now you can hear the fuel pump run. if you let it sit a bit then try to start it it will pop off then die and if you just keep doing that for 10 times in a row without letting it sit, it will then after about the 1oth time will then start, idle to about 1500 rpm then die. then it will just keep doing that. if you hit the gas it will do a sharp rev then die at 1300. then if you let it sit for about 5 minutes you then all over again have to let it pop off about 10 times before it will start revving then dying. fuel pump stays on whole time it starts dying. so its not dropping fuel and not dropping spark. because pulled a plug and checked. any ideas?????????
 
  #2  
Old 09-12-2013, 08:08 PM
Junior Member
Thread Starter
Join Date: Sep 2013
Location: mn
Posts: 2
Default

I just tonight ran it for 5 minutes off a can of starting fluid. the fuel high pressure line does not have high pressure in it but the fuel return line sprys out gas when disconnected. and the hose does pump fuel back to gas tank through the fuel return line. I tried pinching my fuel return line off at the injector rai and that did not help. sometimes it just cranks and cranks and other times it will try to pop off, rev, then die. and just pops off sporadically but you can get it to run and run all you want spraying starting fluid into throttle body. does ANYONE have any ideas yet?? just ideas of what to try will help. I am a foreign car guy. got no clue what could be causing it in this car. I was told either the computer or the ckfp -crank shaft position sensor- built into the distributor. but it seems either the fuel return regulator not working and causing proper vacuum or its something else. I dunno. should not the high pressure line to the injector rail have high pressure// not the return line??
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
moosenbabe
Tracer
0
03-07-2012 07:03 PM
Stealthlead
Grand Marquis
109
08-03-2009 11:55 AM
marcia
Capri
0
06-14-2009 12:04 PM
klzeprobe83
Capri
6
02-29-2008 11:18 PM
MercAdvisor
Montego
3
04-18-2006 06:25 PM


Thread Tools
Search this Thread
Quick Reply: 1991 mercury capri starting problem i cant figure out


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.