Grand Marquis Discuss the Mercury Grand Marquis here...

'04 MGM won't start, LCM clicking vigorously.Help

  #1  
Old 04-20-2009, 12:35 AM
Junior Member
Thread Starter
Join Date: Apr 2009
Posts: 2
Default '04 MGM won't start, LCM clicking vigorously.Help

Got an '04 MGM and have had the Headlight Control Module acting up so I have to use the high beams to see at night. This has been going on for about 6mos now. But today the car would not start and the Lighting Control Module was clicking vigorously. I know that this module has to do with the lights but why is it clicking when I try to start the car?? I tried to maybe bypass or disconnect the Factory Installed Alarm but I could not find it. (Thinking that this might be part of the problem) Any sugg's??
 
  #2  
Old 04-20-2009, 12:50 AM
Super Moderator
Join Date: Jan 2008
Location: United States
Posts: 543
Default

i am curious when last tune-up and fuel filter were changed... many times the plug wires go bad or they get moisture where plug wires run down to spak plugs.
 
  #3  
Old 04-20-2009, 09:15 AM
Senior Member
Join Date: Oct 2008
Location: United States
Posts: 1,361
Default

has the battery been checked? relays will click wildly in some cases of moderate low voltage. The battery cables could also be loose which would cause this by not properly charging the battery. A simple multimeter check won't do it. You'll need some way to load the battery during test. I do know that Autozone, Oreilly Auto Parts, and Wal-Mart Tire and Lube Express all test batteries for free. The testers they use will also test the alternator, starter, and voltage regulator if the vehicle will start.
 
  #4  
Old 04-20-2009, 02:54 PM
Senior Member
Join Date: Nov 2008
Location: United States
Posts: 232
Default

Does the car crank over and just not start, or does it not even crank?

The LCM only controls the lights, chimes, and battery saver (turns the lights out if you leave them on with the engine off)..

There isn't really any way to bypass the alarm as it has to send some variety of signal to the PCM to allow the car to run after it sees the proper key in the ignition.. THe alarm module is under the dash sort of bolted beside the steering column.. (you gotta pull the panel off under the column)

I'm not sure on something this new but all the modules may be interconnected though a network... If one module takes a crap it could cause the rest not to communicate.. (Chrysler is notorius for this and GM is getting the same way).. You could try disconnecteing the LCM and see what happens...Check the battery and connections as Slymer said too..

You may have to make a trip to the shop as anymore it requires a scantool to diagnose these systems.. Unfortunatley the free code scan that Autozone does is a generic OBD2 scan and will only cover engine and some of the trans...
 
  #5  
Old 04-21-2009, 12:23 PM
Senior Member
Join Date: Apr 2005
Location: United States
Posts: 859
Default

Maybe it is clicking because of low voltage and the LCM's relation to the daytime running lamps. Sounds like the battery crapped out or you have some sort of draw on it.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
neoncrazy101
Grand Marquis
0
10-19-2013 08:42 AM
hasseth
Grand Marquis
0
07-11-2012 07:08 PM
newshutr
Grand Marquis
0
10-23-2011 01:18 PM
mstorrs
Mountaineer
3
12-27-2010 01:08 PM
crazycraig68
General Tech Help
11
09-21-2009 01:01 PM


Thread Tools
Search this Thread
Quick Reply: '04 MGM won't start, LCM clicking vigorously.Help


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.