Mountaineer Discuss the Mercury Mountaineer here...

2004 Mountaineer will not rev past 3 grand

  #1  
Old 05-16-2010, 11:00 AM
Junior Member
Thread Starter
Join Date: Apr 2009
Location: PA
Posts: 18
Default 2004 Mountaineer will not rev past 3 grand

Alright....so I blew the front differential out of my mountaineer awhile ago. I just recently had a new one put in and it ran great for about 2 weeks. All of a sudden it started losing power, wouldnt go up hills, and wouldnt go faster than 10 mph or rev past around 3k rpms. Its throwing two tranny codes : incorrect gear ratio 1 and incorrect gear ratio 2. I cant help but think its the new differential, but A) why would it run good for 2 weeks before going crazy, and B) why would that limit the mph and revs? Ford said a clogged cat will make the tranny throw codes and make it run that way....but I dont know. im at my wits end with this truck as it has been nothing but problems. Any and all help is greatly appreciated. Thank you.
 
  #2  
Old 05-23-2010, 12:04 AM
Junior Member
Thread Starter
Join Date: Apr 2009
Location: PA
Posts: 18
Default

anyone got anything? lol
 
  #3  
Old 05-23-2010, 09:51 PM
Junior Member
Join Date: May 2010
Location: KC
Posts: 8
Default

Take it to your local muffler shop and have them check the cat. converter. That will through all sorts of codes and it is doing what my old car did. and that was the problem. Let us know how it goes.
 
  #4  
Old 05-24-2010, 05:52 PM
Junior Member
Thread Starter
Join Date: Apr 2009
Location: PA
Posts: 18
Default

thats a huge relief. thanks alot....ill keep u updated
 
  #5  
Old 05-24-2010, 07:35 PM
Junior Member
Join Date: May 2010
Location: KC
Posts: 8
Default

cool, glad to help
 
  #6  
Old 06-12-2010, 10:28 PM
Junior Member
Join Date: Feb 2006
Location: Charlotte, NC
Posts: 20
Default

What ended up being the problem? Just curious in case it ever happens to me.
 
  #7  
Old 06-14-2010, 05:18 PM
Junior Member
Thread Starter
Join Date: Apr 2009
Location: PA
Posts: 18
Default

not sure yet....havent had a chance to mess with it because of working 2 jobs, etc. Its really looking like a clogged cat though. I need to find a y pipe off a mountaineer and try it out, cause you cant hollow out the cats on these, or else i would.
 
  #8  
Old 02-07-2011, 04:43 PM
Junior Member
Thread Starter
Join Date: Apr 2009
Location: PA
Posts: 18
Default

fixed this issue as well. Plugs were shot, wires were shot. I replaced the air filter, plugs, wires, and an o2 sensor and its perfect. the o2 was shot and the plugs were fouled causing a really bad miss. shes all good now, hope this helps others. thanks guys.
 
  #9  
Old 03-07-2011, 05:17 AM
Junior Member
Join Date: Mar 2011
Posts: 10
Default

I cant help but think its the new differential, but A) why would it run good for 2 weeks before going crazy, and B) why would that limit the mph and revs? Ford said a clogged cat will make the tranny throw codes and make it run that way....but I dont know. im at my wits end with this truck as it has been nothing but problems. Any and all help is greatly appreciated. Thank you.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
stonegatehts11
New Member Area
0
01-27-2013 07:29 AM
slymer
MF Help & Suggestion Center
2
12-26-2009 05:31 AM
headviking
Sable
2
05-21-2008 02:06 AM
dnwright
General Tech Help
0
08-11-2006 12:45 AM
hdvespa
Sable
0
07-26-2006 01:22 PM


Thread Tools
Search this Thread
Quick Reply: 2004 Mountaineer will not rev past 3 grand


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.