Mountaineer Discuss the Mercury Mountaineer here...

Tach bouncing

  #1  
Old 02-02-2014, 10:50 AM
Junior Member
Thread Starter
Join Date: Feb 2014
Posts: 3
Default Tach bouncing

The tachometer bounces like crazy on my '02 Mountaineer, or it just sits on zero and doesn't work until the truck is fully warmed up(heat also takes forever to warm up) and I've been driving for awhile, then the tach works fine.

What causes this?

Thanks, Bob
 
  #2  
Old 02-22-2014, 10:11 PM
Senior Member
Join Date: Apr 2005
Location: United States
Posts: 859
Default

Well 1st, the heat and tach are not related. When you see the tach bounce, can you hear erratic engine idle keeping pace with the tach? And how big are the fluctuations in the these bounces?
 
  #3  
Old 02-23-2014, 07:36 AM
Junior Member
Thread Starter
Join Date: Feb 2014
Posts: 3
Default

Yes I realize the heat and tach are not related, just seems weird that the tach works fine when the truck is all warmed up. Maybe the tach sensor is mounted right on the engine and it isn't working properly til it warms up?
I really haven't had any time to look into it yet, it's been a rough winter in Ohio.

The engine RPM's do not match the erratic tach. The tach will either just sit on zero, or it will bounce from zero to 3000 or more while the engine is idling perfectly smooth.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
speedyred
Grand Marquis
3
07-12-2012 09:51 PM
Penniman
Grand Marquis
0
10-02-2010 07:59 PM


Thread Tools
Search this Thread
Quick Reply: Tach bouncing


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.