Sable Discuss the Mercury Sable here...

2003 Mercury Sable starter solenoid won't engage

  #1  
Old 06-22-2016, 02:33 PM
Junior Member
Thread Starter
Join Date: Jun 2016
Posts: 4
Default 2003 Mercury Sable starter solenoid won't engage

2003 Sable no start..no power to starter solenoid*

PostMon Jun 20, 2016 6:59 pm

Good battery, good fuses, wiring etc.*

With factory key, I turn key to ON and theft light is normal NOT rapid, ...when turned to START I can hear the starter relay click faintly, but starter solenoid does not engage.*

Pulled starter to test it, solenoid and starter tested just fine. Re-installed and it started the car. Drove it around the block a few times then turned ignition to OFF and when attempting to START again, ...faint relay click is all I get. Solenoid doesn't engage.*

As stated, not believing this is an anti theft issue because THEFT lamp isn't rapid. I've done a lot of reading and I'm not knowing what else I can do.*

If my key got scrambled by a magnet, would it trip the antitheft (rapid blink)?

Any help on diagnosis would be awesome. Thanks!!!
 
  #2  
Old 06-23-2016, 08:12 AM
Junior Member
Thread Starter
Join Date: Jun 2016
Posts: 4
Default

Originally Posted by reeBrelliM View Post
2003 Sable no start..no power to starter solenoid*

PostMon Jun 20, 2016 6:59 pm

Good battery, good fuses, wiring etc.*

With factory key, I turn key to ON and theft light is normal NOT rapid, ...when turned to START I can hear the starter relay click faintly, but starter solenoid does not engage.*

Pulled starter to test it, solenoid and starter tested just fine. Re-installed and it started the car. Drove it around the block a few times then turned ignition to OFF and when attempting to START again, ...faint relay click is all I get. Solenoid doesn't engage.*

As stated, not believing this is an anti theft issue because THEFT lamp isn't rapid. I've done a lot of reading and I'm not knowing what else I can do.*

If my key got scrambled by a magnet, would it trip the antitheft (rapid blink)?

Any help on diagnosis would be awesome. Thanks!!!
This is the exact same problem....

https://www.google.com/url?sa=t&source=web&rct=j&url=http://m.youtube.com/watch%3Fv%3DCH3rrur6ACY&ved=0ahUKEwjc9aTqm77NAhWo5 IMKHVfgB9kQtwIIIDAB&usg=AFQjCNGBMuIkz4mKFLB3GH1eYB RtiE9hMQ
 
  #3  
Old 06-24-2016, 12:00 AM
Junior Member
Thread Starter
Join Date: Jun 2016
Posts: 4
Default

I finally got it figured out!!!!!

It was a short in the column....go figure

Originally Posted by reeBrelliM View Post
This is the exact same problem....

https://www.google.com/url?sa=t&source=web&rct=j&url=http://m.youtube.com/watch%3Fv%3DCH3rrur6ACY&ved=0ahUKEwjc9aTqm77NAhWo5 IMKHVfgB9kQtwIIIDAB&usg=AFQjCNGBMuIkz4mKFLB3GH1eYB RtiE9hMQ
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Mercury7
New Member Area
0
11-04-2012 07:25 PM
altlnuts
General Tech Help
0
12-13-2010 07:20 PM
Mcafee18
Sable
2
08-20-2009 01:05 AM
wbsteele
Sable
3
11-26-2008 11:37 PM
DumbDad
Sable
0
10-22-2005 10:42 PM


Thread Tools
Search this Thread
Quick Reply: 2003 Mercury Sable starter solenoid won't engage


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.