Tracer Discuss the Mercury Tracer here...

1993 Tracer temp guage problem

  #1  
Old 06-20-2008, 09:33 PM
Junior Member
Thread Starter
Join Date: Jun 2008
Location:
Posts: 1
Default

I hope someone may be able to provide me with some assistance. We just bought a 1993 Mercury Tracer after out 1996 Mercury Tracer was totaled. The temp guage in the 1993 appears to not be working, as it will move up slightly and then drop back down. The changes are quite erratic, so I''m certain it isn''t working properly. The temp guage in the 1996 was consistent and moved into operating zone and held steady. I don''t know if there may be a short some where or a bad sensor. I don''t know where to begin looking, so any suggestions would be greatly appreciated.
 
  #2  
Old 07-23-2008, 12:31 PM
Senior Member
Join Date: Apr 2005
Location: United States
Posts: 859
Default

Moving up and then dropping down is a normal sign of the thermostat opening. If it flucuates like really fast then I would suspect your coolant temp sensor has gone bad.
 
  #3  
Old 08-15-2008, 10:46 PM
Senior Member
Join Date: May 2008
Location:
Posts: 455
Default



the coolant temp sensor is a very common prob with the car. unplug it and clean it and then give it a shot. if not a replacement is 13.00 for a new one.





 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Paulp
New Member Area
2
04-02-2011 07:11 AM
ryandb9
Tracer
9
10-11-2008 11:02 PM
Joel Hedrick
General Tech Help
1
03-21-2008 10:00 AM
Merc2002
Cougar
0
03-16-2007 03:12 PM
Sable Boy
General Tech Help
1
03-28-2006 03:15 PM


Thread Tools
Search this Thread
Quick Reply: 1993 Tracer temp guage problem


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.