General Tech Help Good at troubleshooting? Have a non specific issue? Discuss general tech topics here...

1987 Mercruiser 3.0 inboard problem

  #1  
Old 12-08-2018, 04:25 PM
Junior Member
Thread Starter
Join Date: Dec 2018
Posts: 1
Default 1987 Mercruiser 3.0 inboard problem

Need professional help!!! Hello to all. Took the boat out today for some lake trout fishing here in NY. Air temp was 25F....water was 44. Cranked over and started fine.....and after it warmed up, I threw it into reverse and it conked out immediately. Retried about 10 times shifting into reverse and forward, and finally it caught on and didn't stall. Took the boat out for 2 hours of trolling and it ran perfect. It seems like I had this problem last year....can't remember what I did. It is getting gas to the carb and the fuel filter is fine. Any thoughts on what the problem might be?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
87_Crown_Vic
Grand Marquis
15
04-12-2009 04:00 AM
Pete
Grand Marquis
1
06-30-2006 01:50 AM
stump_breaker
Grand Marquis
3
01-16-2006 05:11 PM
872doorboat
Grand Marquis
0
10-04-2005 02:32 AM
klulessone
Grand Marquis
3
04-25-2005 09:54 AM


Thread Tools
Search this Thread
Quick Reply: 1987 Mercruiser 3.0 inboard problem


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.