General Tech Help Good at troubleshooting? Have a non specific issue? Discuss general tech topics here...

Electrical Help

  #1  
Old 11-19-2006, 11:00 PM
Junior Member
Thread Starter
Join Date: Nov 2006
Location: United States
Posts: 1
Default

Hey there, here's the recap on my situation:

I bought a used 99 Mercury Sable LS, nice little car while I go to college. It already had a transmission issue covered under the warranty, that's been fixed. Three weeks later, my windshield wipers stop working. Apparently the motor died, and that was an easy replacement. Now, my mechanic can turn the windshield wipers on from the outside, but trying to turn them on from the inside doesn't work.

Okay, from there he thought it was the general electrical module, however the GEM worked fine after he tested it with a power source outside of the car. He went on to check the electrical board it went to, and after replacing that, it still didn't work. He brought it back and we're still sitting here trying to figure out what may be happening.

Has anyone had an issue like this? Does anyone know what it may be? Any help would be great. Thanks in advance!

 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
2001GTTT
Mountaineer
22
03-07-2011 05:09 AM
bawb658
Sable
1
10-25-2008 01:53 AM
phatphipps
Grand Marquis
0
09-25-2006 11:06 PM
Vicki Billick
New Member Area
2
03-02-2006 07:10 PM
Vicki Billick
Sable
4
01-24-2006 06:22 PM


Thread Tools
Search this Thread
Quick Reply: Electrical Help


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.