Mountaineer Discuss the Mercury Mountaineer here...

Cold air intake problems

  #1  
Old 08-13-2009, 05:19 PM
Junior Member
Thread Starter
Join Date: Aug 2009
Posts: 4
Default Cold air intake problems

I have an 03 mountaineer with the 4.0 V6. The intake is great and sounds awesome; I have NO driveability problems. The only issue is that at exactly 2000rpm I hear a whirrling noise that sounds like vacuum. there is only one vacuum line that goes to this intake and it is tight and not cracked or damaged. It's not really a problem, its just kinda annoying. This seems to be my only issue with the intake, I dont see any other vacuum lines that are damaged or unplugged, and I have plenty of power and better MPG with this unit installed. Anybody got any input or advice???
 
  #2  
Old 08-13-2009, 08:11 PM
Senior Member
Join Date: Oct 2008
Location: United States
Posts: 1,361
Default

Are you sure it's coming from the intake and not the exhaust? if so, check the joints to make sure they're good and tight. The noise may be the box vibrating (air getting around the seems).
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ROBBINFOOLS
Grand Marquis
7
08-29-2017 02:10 PM
BFM70
Grand Marquis
12
08-29-2017 12:29 PM
surfingpolock
Grand Marquis
5
08-27-2017 01:10 PM
6500kansas
Mountaineer
1
08-07-2007 02:49 PM
6500kansas
General Tech Help
0
08-03-2007 10:48 PM


Thread Tools
Search this Thread
Quick Reply: Cold air intake problems


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.